Vespaforum.de... das Vespa Forum GT GTS LX S ET PX
http://www.vespaforum.de/

Zündprobleme an PX 80 trotz Zündfunke
http://www.vespaforum.de/viewtopic.php?f=20&t=42452
Seite 1 von 1

Autor:  Fynn091 [ Fr 28. Jul 2017, 11:53 ]
Betreff des Beitrags:  Zündprobleme an PX 80 trotz Zündfunke

Hallo zusammen,
ich habe seit kurzem eine Vespa PX 80 Bj. 1995. Die Vespa lief anfangs einwandfrei bis sie plötzlich während der Fahrt einfach aus ging und nicht mehr an.
Was ich bis jetzt alles gemacht / ausgetauscht habe:

Erster Gedanke war der Zündfunke. Also Zündfunke getestet --> Kein Zündfunke. Anschließend neue Zündkerze --> immer noch kein Zündfunke. Also nächstes Bauteil die CDI überprüft. CDI ist In Ordnung. Bleibt nur noch die Zündgrundplatte. Diese ausgetauscht alles wieder zusammen gebaut und siehe da es kommt ein Zündfunke. Zündkerze in den Motor eingebaut aber sie springt immer noch nicht an :( .

Woran könnte es jetzt liegen? Vergaser hatte ich gestern offen (Luftfilter abgenommen) hier ist sprit in der Schwimmerkammer und mir kommt Sprit beim Luftfilterloch entgegen (Bereich vom Gasschieber).

Habt ihr weitere Ideen was ich prüfen kann?

Vielen Dank.

Autor:  Roller-aus-Blech [ Do 31. Aug 2017, 14:25 ]
Betreff des Beitrags:  Re: Zündprobleme an PX 80 trotz Zündfunke

Fynn091 hat geschrieben:
Hallo zusammen,
ich habe seit kurzem eine Vespa PX 80 Bj. 1995. Die Vespa lief anfangs einwandfrei bis sie plötzlich während der Fahrt einfach aus ging und nicht mehr an.
Was ich bis jetzt alles gemacht / ausgetauscht habe:

Erster Gedanke war der Zündfunke. Also Zündfunke getestet --> Kein Zündfunke. Anschließend neue Zündkerze --> immer noch kein Zündfunke. Also nächstes Bauteil die CDI überprüft. CDI ist In Ordnung. Bleibt nur noch die Zündgrundplatte. Diese ausgetauscht alles wieder zusammen gebaut und siehe da es kommt ein Zündfunke. Zündkerze in den Motor eingebaut aber sie springt immer noch nicht an :( .


Das jahrzente alte Zündungsgerümpel zu checken macht auf jeden Fall SInn.
Hast du kontrolliert ob das Polrad beim Ausgehen des Motors nicht den Wellenkeil abgeschert hat?

Fynn091 hat geschrieben:
Woran könnte es jetzt liegen? Vergaser hatte ich gestern offen (Luftfilter abgenommen) hier ist sprit in der Schwimmerkammer und mir kommt Sprit beim Luftfilterloch entgegen (Bereich vom Gasschieber).

Habt ihr weitere Ideen was ich prüfen kann?


Verpass dem Vergaser mal einen Service.
Also mit Ultraschall oder Spezialreiniger gründlich sauber machen und den Dichtsatz erneuern.
Kraftstofffilter checken, so wie auch den Zustand des Tanks (Partikel, Rost, Schmutz) checken.

Zylinder abziehen, Zustand begutachten und Kolbenringspiel messen.

Bei Fragen einfach melden

Autor:  schmoelzer [ Do 31. Aug 2017, 18:46 ]
Betreff des Beitrags:  Re: Zündprobleme an PX 80 trotz Zündfunke

Auf alten Zünplatten haben die Pick Ups (Hallgeber) gerne mal einen weg. Habe schon erlebt, dass der Roller lief und bei 80 km/h zu drosseln anfängt. Ewig mit der Bedüsung rumgespielt, dann Pick Up getauscht, dann hat es funktioniert.
Kann sein, muss aber nicht.

Grüße

Martin

Autor:  d-marc [ Do 31. Aug 2017, 23:56 ]
Betreff des Beitrags:  Re: Zündprobleme an PX 80 trotz Zündfunke

Tausch auch mal Zündkabel und Kerzenstecker. Die hatten mich zu meinen PX-Zeiten auch gern geärgert.

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/