ET 4 springt nicht mehr an

Technik im Detail!
Nachricht
Autor
KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

ET 4 springt nicht mehr an

#1 Beitrag von KlausS. » So 12. Sep 2021, 18:29

Hallo zusammen,

bin heute Nachmittag durchs Bergische Land gefahren um eine kleine Rollertour zu machen. Auf dem Heimweg musste ich an einer Ampel bremsen und bin im ohne Gas im "Leerlauf" auf eine Ampel zugerollt. Der Roller ging aus und sprang nicht mehr an.Ich habe ihn auf einen Platz neben der Strasse geschoben und mein Glück versucht. Keine Reaktion auf den E-Starter und dann auch keine Reaktion bei drehen des Schlüssels,Tankanzeige blieb ohne Funktion. Nach Kontrolle der Sicherungen stelle ich fest das eine der beiden Sicherungen durch ist. Neue Sicherung eingesetzt, die Elektrik funktionierte wieder aber er springt nicht an. Zündkerze ist trocken und hellgrau.Zündversuch ohne Kerze befördert das Benzin/Luftgemisch aus der Kammer. ZK wieder reingedreht Anlasser orgelt aber sie springt nicht an.
Habt ihr eine Idee was es sein kann ?

Gruß Klaus :?:

Benutzeravatar
mikesch
Beiträge: 8006
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: ET 4 springt nicht mehr an

#2 Beitrag von mikesch » So 12. Sep 2021, 18:56

Warscheinlich hast du derzeit keinen Zündfunken.
Ich gehe davon aus das du vom M04 Motor sprichst und die CDI eine ohne Wegfahrsperre ist.

Beim auslösen der 7,5A Si. tippe ich auf eine defekte Zündgrundplatte b.z.w. verschmorte Kabel der Zündgrungplatte an der Austrittsstelle am Motorgehäuse.
Wenn sich der Kabelstrang der ZGP an der Austrittsstelle steinhart anfühlt liegt dort der Kurzschluß gegen Masse.
Für Laien unreparabel.
Die ZGP muß in dem Fall getauscht werden.
Der Motor muß ausgebaut werden.
Es gibt hier im Forum mehrere Beschreibungen dazu. Beispiel: https://www.vespaforum.de/viewtopic.php?f=12&t=56522

Falls du noch die original MagnetiMarelli CDI hast kann es sein das nur die CDI defekt ist.
In dem Fall muß die CDI gegen eine hochwertige ohne Wegfahrsperre getauscht werden.
Die CDI sitzt unter dem Helmfach vorn oben.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#3 Beitrag von KlausS. » So 12. Sep 2021, 19:40

Hallo Berthold,

danke für die erste Einschätzung.

Ja, ich habe noch die originale Magneti Marreli drin. Eine neue Gelbe CDI für Sfera 125 / ET4 liegt in der Kiste.Muss etwas beim wechseln der CDI beachtet werden ?

Gruß Klaus

Benutzeravatar
mikesch
Beiträge: 8006
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: ET 4 springt nicht mehr an

#4 Beitrag von mikesch » So 12. Sep 2021, 21:09

Der rechte Stecker wird 1:1 aufgesteckt. Vom linken wird nur die violette Ader auf den Einzelkontakt der neuen CDI gesteckt.
Prüfe ob die violette Ader des linken Steckers an der Zündspule wirklich ankommt.
Mit etwas Glück war es das schon.

Auszug aus der Beschreibung des Herstellers der CDI ohne Wegfahrsperre:
...Alternativ können Sie auch die lilafarbene Leitung aus dem Stecker der Wegfahrsperren auf den Anschluss der Zündspule der neuen CDI legen. Sie müssten dann keine separate Leitung zur Zündspule legen...

Ich habe den linken Stecker nicht zerlegt, sondern ein kurzes Kabelstück inkl. Stecker etwas tiefer an die violette Ader angelötet und wieder isoliert.
Anschließend kann man den Decoder hinter der Kaskade ausbauen und den Stecker isolieren um Strom zu sparen.
Alternativ einfach die zweite Sicherung 7.5 A entfernen um den Decoder still zu legen.
Bei Kollegen die alles so gelassen haben gab es vereinzelt Meldungen das der Decoder nach einer längeren Standzeit den Akku leer gezogen hat.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#5 Beitrag von KlausS. » Mo 13. Sep 2021, 10:10

wo finde ich die Stelle " b.z.w. verschmorte Kabel der Zündgrungplatte an der Austrittsstelle am Motorgehäuse" ?
Ich werde den Roller heute Abend mit einen Anhänger abholen , sofern er noch da steht wo ihn abgestellt habe und hoffen das es nur die CDI ist. Von Elektrik habe ich leider keine Ahnung....
Gruß Klaus

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#6 Beitrag von KlausS. » Mo 13. Sep 2021, 11:29

Frage, bei SIP gibt es einmal die Zündergrundplatte zu 59 € vom Zulieferer und ein original Piaggo mit Polrad komplett zu 115€ was nehme ich ?

Benutzeravatar
mikesch
Beiträge: 8006
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: ET 4 springt nicht mehr an

#7 Beitrag von mikesch » Mo 13. Sep 2021, 12:22

An Ersatzteilen nehme ich nur Originalware.
Das verschmorte Stück Kabel befand sich bei meiner ET4 unten auf dem Motor in der Nähe des Anlasser.
Wenn du genau hinschaust siehst du wie dort ein Kabelstrang aus dem Motergehäuse austritt, gesichert mit einer Zugentlastung (Klemmschelle)
Das gehört zur Zündgrundplatte und läuft von links nach rechts und wird dort mit dem Kabelbaum verbunden.
Fang erst mal mit der CDI an.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#8 Beitrag von KlausS. » Di 14. Sep 2021, 13:06

Hallo zusammen,
kurzes Update,habe die Vespa gestern mit dem Anhänger nach Hause geholt und heute morgen die Batterie geladen.
Auf der Suche nach dem Kabeldurchgang zur ZPG am Motorblock habe ich an dem Kabelstrang gewackelt und pitch war die Sicherung durch.Neue Sicherung eingesteckt, aber auch die war sofort durch . Gehe jetzt davon aus das es doch die ZPG ist und nicht die CDI ?

Gruß
Klaus

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#9 Beitrag von KlausS. » Di 14. Sep 2021, 13:13

auch noch vergessen zu erwähnen, die Sicherung geht jetzt durch ohne das der Zündschlüssel eingesteckt ist

Benutzeravatar
mikesch
Beiträge: 8006
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: ET 4 springt nicht mehr an

#10 Beitrag von mikesch » Di 14. Sep 2021, 22:02

Die Kabel derZündgrundplatte haben einen Kuzschluß wärend die MagnetiMarelli auf Grund ihres Alters unzuverlässig arbeitet und zeitweise keinen Zünfunken erzeugt.
Meine Empfehlung ist deshalb beides zu tauschen.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#11 Beitrag von KlausS. » Mi 15. Sep 2021, 10:38

ich bestelle dann mal das Set bei SIP ZGP incl. Polrad und Pick up . Melde mich wenn ich nicht weiterkomme und nach Hilfe schreie...

Gruß Klaus

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#12 Beitrag von KlausS. » Mi 15. Sep 2021, 14:17

Hallo zusammen,

ich habe ein Bild gemacht,welches Kabel ist zu beachten , ich sehe auf den ersten Blick nichts verschmortes ...

Bild

Danke für`s aufschlauen

Gruß

Klaus

Benutzeravatar
mikesch
Beiträge: 8006
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: ET 4 springt nicht mehr an

#13 Beitrag von mikesch » Mi 15. Sep 2021, 20:27

Von außen war auch bei mir nichts auffälliges zu sehen.
Ich wollte die Ursache des gemessenen Masseschlusses vom Rundstecker auf der rechten Seite in der schwarzen Tülle aus gemessen ergründen.
Nach auftrennen an den Spulen der Ankerplatte kam ich zu der Erkenntnis das der Kurzschluß im Kabel sein mußte.
Gesehen habe ich es dann tatsächlich erst als ich die Schläuche aufschnitt.
Die Adern in den grauen Schläuchen waren komplett verbacken, die Isolierung also verschmolzen.
Deshalb fühlte sich der eine graue Schlauch auch so steinhart an in dem Bereich.

Nimm mal die Zugentlastung ab, dann kannst du den Zustand besser prüfen.
Bei dir muß nicht zwangsläufig das Gleiche passiert sein, die Vermutung liegt aber nahe da die Ursache bei einigen Usern auch schon identisch war.
Damit du später störungsfrei oder besser störungsarm fahren kannst entsorge in jedem Fall die original CDI.
Die Begründung beschrieb ich oben schon.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

KlausS.
Beiträge: 56
Registriert: Mo 19. Apr 2021, 10:37
Vespa: ET4 125
Land: NRW

Re: ET 4 springt nicht mehr an

#14 Beitrag von KlausS. » Do 16. Sep 2021, 09:35

Guten Morgen,

gestern Abend habe ich den Anlasser ausgebaut um etwas mehr Sicht auf die Kabel zu haben. Augenscheinlich ist da wo das Kabel ins Gehäuse geht nichts verkokelt oder hart. Aber ich finde am Rundstecker blanke Kabel und die Ummantelung sehr weich und im auflöse Zustand begriffen. Bilder füge ich unten bei ,die dem geschulten Auge ggf.mehr sagen als Worte.
Ich habe nun in You Tube gesehen das es ein Problem an der Vespa ( PX u.a. ) zu sein scheint das sich die Kabel auch direkt an der ZGP auflösen ,hier hat der findige Bastler diese Kabel entfernt und vorgefertigte Kabel angelötet. Frage, kann es sein das die Lichtmaschine einen Defekt hat durch den Kurzschluß? Wie stelle ich das fest?.
Lohnt der Aufwand oder bestelle ich einmal ein neues KIT von Piaggio ( ZGP,Polrad,Pick up) und baue dies ein, mit gleichzeitigem Wechsel der CDI .

Bild
Bild
Bild
Bild
Bild

Danke fü eine weitere Info

Gruß

Klaus

Benutzeravatar
mikesch
Beiträge: 8006
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: ET 4 springt nicht mehr an

#15 Beitrag von mikesch » Do 16. Sep 2021, 13:17

Eine Reparatur lohnt sich fast immer weil die Spulen selbst bei dieser Grundplatte eher nicht betroffen sind.
Allerdings sind für eine erfolgreiche Reparatur entsprechende Fachkenntnisse erforderlich.
Besonders Lötkenntnisse und Elektrik z.B. das lesen von Schaltzeichnungen ist erforderlich.
Für den techn. Laien ist deshalb der Kompletttausch der Zündgrundplatte eher geignet.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

Antworten