ET2 C16 Startprobleme

Technik im Detail!
Antworten
Nachricht
Autor
softeagle
Beiträge: 5
Registriert: Do 22. Apr 2021, 07:41
Vespa: ET2
Land: Deutschland
Wohnort: Telgte

ET2 C16 Startprobleme

#1 Beitrag von softeagle » Di 4. Mai 2021, 19:02

Hallo zusammen,

wie im Betreff erwähnt plagt mich meine neu erworbene Vespa ET2 C16. BJ 2001 mit 20TKM schon seit Kauf.

Ich schreibe vorab ausführlich was alles passiert ist, hoffe das langweilt nicht.

Bei Abholung vor 14Tagen ist Sie normal Angesprungen und ich bin ca. 20KM nach Hause gefahren.
Gasaufnahme und Beschleunigung unauffällig.

Bereits Abends eine Stunde danach sprang Sie nicht mehr an.
Batterie ist voll.
Anlasser dreht normal hochtourig.

Zündkerze raus geprüft i.O. wieder rein und sprang danach wieder an.
Am nächsten Tag morgens zur Arbeit alles normal sprang auffällig sehr gut direkt beim ersten Tippen des Anlasser sehr gut an.
Abends wieder nicht gestartet.
Zündkerze geprüft kein Zündfunken.

Bestellt habe ich direkt folgende neue Ersatzteile:

Zündkerze Champion
Zündkerzenstecker Piaggio
Zündkabel Piaggio
CDI/Zündspule aus dem Zubehör von RMS.

In der Reihenfolge auch verbaut, am Ende bei der CDI kam der Zündfunken auch wieder und lief.


2 Tage Nutzung später viel mir eine kleine Benzinpfütze unter dem Roller neben dem Hauptständer auf.

Daraufhin habe ich den original verbauten Weber Vergaser zerlegt.
Vergaser komplett Ultraschall gereinigt.
Düsen gereinigt und geprüft, i.O.
Schwimmerkammer Ventil gereinigt und geprüft ob schließt i.O.
E-Choke gereinigt und geprüft i.O.
Schwimmerkammer anständig abgedichtet und wieder alles montiert.
2 Tage unauffällig gefahren alles i.O.

Heute Morgen kurz gestartet ob anspringt i.O. aber nicht gefahren.
Heute Abend wieder diese Benzinpfütze gesichtet.

Roller springt erneut nicht an.
Zündkerze voll nass mit Benzin. Zündfunke da.

Jetzt seit Ihr gefragt :unwissend:
Soll ich den Schwimmer mit Ventil erneuern?
Am Unterdruckbenzinhahn kann es ja meines Erachtens nicht liegen das beim Stillstand der Motor mit Benzin vollläuft, oder?
Als die Schläuche am Benzinhahn ab waren ist auch nichts aus dem vollen Tank ausgelaufen, scheint ja ohne Motorlauf nicht zu öffnen.

Bin für jeden Tipp dankbar.

Danke

Rosti
Beiträge: 22
Registriert: Sa 20. Mär 2021, 07:42
Vespa: ET4
Land: Deutschland

Re: ET2 C16 Startprobleme

#2 Beitrag von Rosti » Di 4. Mai 2021, 20:38

Es könnte sein das die Schraube am Vergaserdeckel undicht ist. So kann das Benzin langsam unten raus tropfen.

Benutzeravatar
cavecanem
Beiträge: 5768
Registriert: Mo 12. Okt 2009, 14:33
Vespa: hab' ich.
Land: Deutschland
Wohnort: BN/DO

Re: ET2 C16 Startprobleme

#3 Beitrag von cavecanem » Di 4. Mai 2021, 20:55

12er Weber Vergaser?
Check mal den Schwimmerstand und kontrollier den Schwimmer im Bereich Schwimmernadelaufnahme auf Ausbrüche.

Man kann im Falle eines Bruches da noch was mit einem Dellorto PHB Nadelventils hinbasteln.
Allerdings bekommst du auch für 20€ einen Dello 17,5 Nachbau. Die funktionieren, Schwimmerstand muss aber oft noch eingestellt werden.
Falls du da Sorge vor der Illegalität hast, wird sich hier sicherlich jemand finden, der dir eine sog. Telefonscheibe als Drossel überlässt.

Rita
Beiträge: 6737
Registriert: Do 22. Okt 2009, 22:16
Vespa: T5
Land: Deutschland
Wohnort: Frankfurt/Main

Re: ET2 C16 Startprobleme

#4 Beitrag von Rita » Di 4. Mai 2021, 21:19

zieh mal den Benzinschlauch am Vergaser ab.... laß den über Nacht in ein Gefäß hängen, ob am Morgen Sprit drinsteht....

der Motor kann eigentlich nur absaufen wenn 2 Fehler zusammenkommen....Benzinhahn schließt nicht und Schwimmernadel auch nicht...

Rita

softeagle
Beiträge: 5
Registriert: Do 22. Apr 2021, 07:41
Vespa: ET2
Land: Deutschland
Wohnort: Telgte

Re: ET2 C16 Startprobleme

#5 Beitrag von softeagle » Di 4. Mai 2021, 22:53

Ist der 12er Weber und leider wird es mit neuen Ersatzteilen eher nicht möglich etwas zu bekommen.

Laut Betriebserlaubnis wahlweise Weber 12 OM oder Dell Orto PHVA 12.
Die Pfütze ist nicht wirklich groß.

Was ich jetzt gerade noch im dunkeln mit Taschenlampe gesehen habe, Schwimmerkammer ist am oberen Eindrittel trocken
Rest alles Feucht. Und Obenrum des Vergaser am Alu ist alles trocken.

Hatte die Zündkerze heute Abend rausgedreht und draußen gelassen zum Abtrocknen.
Sprang gerade nur schwer mit Vollgas an und hat logischerweise mehr gequalmt.

Werde nach 20 Jahren den Benzinhahn auf jeden Fall erneuern kostet ja nicht die Welt.

Schaue mich jetzt nach einem neuen Vergaser um.

Melde mich dann wenn ich die Teile hab. Und Sie eingebaut sind.

Danke für die Ratschläge

Rita
Beiträge: 6737
Registriert: Do 22. Okt 2009, 22:16
Vespa: T5
Land: Deutschland
Wohnort: Frankfurt/Main

Re: ET2 C16 Startprobleme

#6 Beitrag von Rita » Di 4. Mai 2021, 23:12

originalen Benzinhahn kann ich Dir schicken...ist immer lagernd....
schwimmernadel fürn Weber muß ich im Lager gucken...

Rita

Vespafahrer125
Beiträge: 362
Registriert: Mo 5. Okt 2020, 21:28
Vespa: ET4
Land: Bayern

Re: ET2 C16 Startprobleme

#7 Beitrag von Vespafahrer125 » Mi 5. Mai 2021, 09:26

Benzinhahn neu auf jeden Fall
Und besorg dir einen 17,5er Dellorto Vergaser. Da bekommst alles und sind gescheit abzustimmen, die laufen. Nachbauten sind billiger ja haben aber höhere Tolleranzen meine Erfahrung.

Vespafahrer125
Beiträge: 362
Registriert: Mo 5. Okt 2020, 21:28
Vespa: ET4
Land: Bayern

Re: ET2 C16 Startprobleme

#8 Beitrag von Vespafahrer125 » Mi 5. Mai 2021, 09:26

Doppelt

Antworten