LML Star 4 T 125ccm Automatik läuft nur 15km/h

Alles rund um die PX + PK!
Nachricht
Autor
Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#46 Beitrag von Monacojan » Sa 28. Jan 2023, 22:15

alu68 hat geschrieben:
Sa 28. Jan 2023, 21:51
Ich denke, ein neuer Auspuff ist alle mal besser, als sämtliches "Gefrickel" an dem alten Auspuff.
Obwohl ich auch keinerlei Ahnung vom Schweißen habe.

Hut ab vor Deinen Bemühungen, Deine LML wieder auf die Straße zu bringen.
Ja genau, ein neuer Auspuff (solange es sie noch gibt) wird auf jeden Fall bestellt. Frage ist nur, ob sich das Aufheben des alten Auspuff´s lohnt, wenn hier jemand eh die Erfahrung gemacht hätte, man kann das nicht sinnvoll schweißen, ohne das die Dämmwolle in Rauch aufgeht. Allerdings ist wohl der Kat noch gut. Naja, denke nur, oft hebt man zuviel auf :D

Benutzeravatar
alu68
Beiträge: 2157
Registriert: So 30. Dez 2012, 00:30
Vespa: LX, PK, ET, PX, GT
Land: Oberfranken
Kontaktdaten:

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#47 Beitrag von alu68 » Sa 28. Jan 2023, 22:36

Wegschmeißen kannst Du ihn (den alten Auspuff) immer noch ;)
alu68
www.vespa-coburg.de

Vespa-Prima Franken, VFCD

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#48 Beitrag von Monacojan » Mi 1. Feb 2023, 17:22

Ich bin grade in Teilewarte-Zeit, aber ein klein wenig geht es trotzdem weiter.

Die LML hat insgesamt drei Sicherungen verbaut, Flachsicherung in 5 A und eine in 1 A (musste ich mir erstmal bestellen, so einen niedrigen Wert hab ich sonst nie) und eine Glassicherung. Positiv ist, überall ist eine Ersatzsicherung mit dabei.
Aber sorry, Glassicherungen fliegen bei mir grundsätzlich raus, sind mir zu Oldschool :ugeek: , und auch Unterwegs schlechtere Verfügbarkeit. Oder gibt es an Tankstellen sowas noch?

Egal, wird durch eine Flachsicherung ersetzt. Die Kabelführung ist etwas ungewohnt unsortiert, wobei eine Sache an mehreren Stellen auffällt.

Bild

Das Bild stammt aus der LML von meinem Kumpel, bei mir ist es aber genauso. Aus einem Kabelstrang kommen mehrere Kabel, die über einen Stecker in einen gemeinsamen Kabelstrang münden. Bei dem 4 poligen Stecker sind sogar noch zwei Plätze frei, trotzdem wird ein weiterer zweipoliger Stecker daneben platziert, um ein weiteres Kabel zu verbinden, was in den genau gleichen Kabelstrang führt.

Befürchte, dafür bin ich einfach zu DEUTSCH :kuckuck: . Das verstehe ich nicht und ich kann es auch nicht so lassen. Einzige denkbare Erklärung, da dies an mehreren Stellen am Roller vorkommt, der Bruder/Schwager vom Vorstand bei LML hatte eine Firma,
die solche Steckverbindungen verkaufen. Was, bei dem Roller werden nur 20 Steckverbindungen benötigt, da muss mehr gehen, mindestens 35…OK.

Bei der Kabelverbindung vom E-Choke ist es folgendermaßen. Zwei Kabel, Weiß und Schwarz vom Kabelbaum gehen jeweils auf die andere Farbe beim Kabel zum Choke. Also Weiß geht auf Schwarz und umgekehrt. Allerdings ist dies bei der anderen LML auch so. Muss ich mir bei Gelegenheit mal ansehen. Der E-Choke sollte doch ein eindeutiges Plus und Minus haben. Werde den E-Choke mal ausbauen und an den Kabelbaum anschließen, dann sollte er ja weiter rausfahren am Anfang…

Bild

Und schon wieder Kritik an der Motorrad-Werkstatt, wo der Roller eine neue Batterie spendiert bekommen hat. Die Abmessungen stimmen nicht…

Da ich wohl auch ein Problem beim Kickstarter habe, werde ich eine passende/stärkere Batterie einbauen. Diese hat 6Ah, die neue wird 9,5 Ah sein, dafür muss ich zwar leider die Verkabelung verändern, da ich diese nur in anderer Polung bekomme.

Warum der Roller grundsätzlich nicht anspringen möchte mit Kickstarter, habe ich noch nicht herausfinden können. Auch geht der Kicker nicht wieder von selber hoch, wenn man ihn runterdrückt. Feder schon ausgebaut und alles kontrolliert. Hab gut ne Stunde gebraucht, die Feder wieder einzubauen. Spannung wäre genug da…naja, Nebenschauplatz.

Daher fühle ich mich mit einer stärkeren Batterie besser...

Benutzeravatar
chrisan
Beiträge: 786
Registriert: Do 8. Aug 2013, 21:52
Vespa: ET4, PX200, PK50XL
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#49 Beitrag von chrisan » Mi 1. Feb 2023, 19:27

Moin!
Vorab: ich bin kein Elektriker! (Kannste Mikesch fragen!)
Die Glassicherung, okay, die würde ich vielleicht auch austauschen.
Aber jetzt Ohne Not Stecker neu verdrahten...würde ich nicht machen. Damit weicht sie dann ja vom Schaltplan ab und keiner merkt es. Kann einem späteren Käufer dann Kopfzerbrechen machen.
...die Batterie...das geht ja gar nicht 🤣
Moppetz: GTS 300 SS , ET4, PX210, PK50XL

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#50 Beitrag von Monacojan » Do 2. Feb 2023, 12:41

Hi chrisan,

also ich kann so eine unsinnige Stecker-belegung/verteilung einfach nicht lassen. Und ich muss ja nur bei den einzelnen "Pins" die Haltenase kurz runterdrücken, schon kann ich die hinten rausziehen und in den anderen Stecker wieder rein (vorher die Haltenase wieder hochbiegen) damit.

Somit wird es einfach übersichtlicher. Ein unnötiger Stecker weniger. Und die Farben bleiben ja trotzdem gleich.

Auch mit dem Schaltplan kommt man nicht durcheinander. Die Stecker tauchen eh in der vereinfachten Form nicht auf.
Lediglich der Stecker zur Steuereinheit bzw. die Belegung davon...

Bild

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#51 Beitrag von Monacojan » So 12. Feb 2023, 13:20

Endlich ist wieder Post aus Italien gekommen. :D Neuer Auspuff und Krümmer. Dieser ist im unteren Bereich etwas größer.
Alter Krümmer 22,5mm Durchmesser, neuer Krümmer hat 25,3mm.

Denke aber, dies wird keine Auswirkung auf die Leistung des Motor´s haben. Beim 2T Motor kann ein dickerer Krümmer leistungsfördernd wirken, beim 4T eher nicht. Hier wird ja über die Ventilsteuerung der Füllgrad des Verbrennungsraumes geregelt. Außer der Krümmer wäre tendenziell vorher zu klein gewesen.

Unter dem Strich kann man sagen, es wird zumindest sicher keine negativen Auswirkungen haben.

Bild
Bild

Neuer Auspuff, Krümmer mit neuen Dichtringen und zusätzlich hitzebeständiger Dichtungspaste montiert. Natürlich passt die Flanschverbindung zwischen Krümmer und Auspuff nicht spannungsfrei zusammen. Wäre eher eine Überraschung gewesen, wenn es gleich funktioniert hätte.

Eigentlich wie bei der Auspuffanlage der V50, da musste ich auch immer ein Teilbereich des Krümmers zum Glühen bringen (Schweißbrenner) und dann sofort wie Verschraubung anziehen, damit die Spannung der Bauteile zueinander aufgehoben wird.

So habe ich es jetzt bei der LML auch gemacht. Danach muss man halt den erhitzten Bereich des Krümmers wieder mit hitzebeständiger Farbe schützen.

Bild

Dann habe ich noch die porösen Ummantelungen der Verkabelung der Lichtmaschine erneuert und teilweise spritzwassergeschützte Steckverbindungen angebracht. Nächster Schritt Motor wieder einbauen…

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#52 Beitrag von Monacojan » Di 14. Feb 2023, 16:30

Die Tage ist noch Post aus Indien gekommen. Ein neuer Tacho. Und Glück gehabt, es ist sogar ein Originaler.
Da kann man manchmal ja nicht sicher sein, was genau man bekommt. Egal wie das Produktbild aussieht.

Bild

Konnte es nicht lassen, und hab gleich auf LED-Tachobeleuchtung umgebaut. Leider musste ich auch den Tacho-kabelbaum mit austauschen, da hier die Massebelegung anders war. Den Indern muss ständig unglaublich langweilig gewesen sein. Oder warum haben die ständig die Anbauteile der LML STAR verändert?

Mir gefällt der Tacho besser als der Weiße, is aber natürlich Geschmackssache. Kleiner Nachteil, es ist ein Meilentacho.
Aber auch nicht so wild, dann kommen einem die gewohnten Strecken nur noch etwa halb soweit vor ;)

Bild

Vollhorst
Beiträge: 2155
Registriert: Mo 6. Feb 2012, 10:07
Vespa: Ohne ABS u. Garantie
Land: Warnwestenland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#53 Beitrag von Vollhorst » Di 14. Feb 2023, 22:13


Zip
Beiträge: 62
Registriert: So 6. Feb 2022, 17:16
Vespa: Px 200
Land: Austria

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#54 Beitrag von Zip » Di 14. Feb 2023, 23:26

Die Stella , woher der neue Tacho ist, war die bessere amerikanische " lml star " meistens mit schönerer Bremstromnel anstatt der ollen Sterndesign - bremstrommel.

Die Automatic ist sehr flott zu Fahren solange man nichts reparieren muss, wartungsfreundlicher ist allerdings die lml 150, die genauso flott ist.

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#55 Beitrag von Monacojan » Mi 15. Feb 2023, 07:42

Vollhorst hat geschrieben:
Di 14. Feb 2023, 22:13
LML 4t Schlachtung:

https://www.germanscooterforum.de/topic ... 1069601945
Ja vielen Dank für den Hinweis. Sowas ist immer interessant, weil die Ersatzteilversorgung recht schwierig bis nicht vorhanden ist.
Mittelfristig ist mein Plan, mir einen Ersatzmotor ins Regal zu legen. Leider ist das Angebot eine 4T mit Handschaltung, sowohl der Rahmen als auch der komplette Motor ist anders. Nur wenige Kleinteile, wie Ölmeßstanb, Ölfilter-Abdeckung sind gleich.

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#56 Beitrag von Monacojan » Mi 15. Feb 2023, 07:51

Zip hat geschrieben:
Di 14. Feb 2023, 23:26
Die Stella , woher der neue Tacho ist, war die bessere amerikanische " lml star " meistens mit schönerer Bremstromnel anstatt der ollen Sterndesign - bremstrommel.

Die Automatic ist sehr flott zu Fahren solange man nichts reparieren muss, wartungsfreundlicher ist allerdings die lml 150, die genauso flott ist.
Wie kommst Du darauf, dass die LML 150ccm wartungsfreundlicher sein soll? Wir sprechen von der Automatik-Variante, oder? Falls ja, muss ich in bestimmten Punkten zustimmen. Die Kurbelwelle ist verbessert, sowie die originale Vario und auch die Kupplung. Etwas längerer Keilriemen. Vermutlich ist der Zylinderkopf minimal anders, die "CDI" etwas anders programmiert. Und klar, größerer Koblen/Zylinder.

Sonst ist aber alles gleich. Die schlechte Zugänglichkeit des Vergasers. An das Luftregelventil kommt man eigentlich nur ran, wenn der Motor draußen ist. Um an die Zündung zu kommen, muss erstmal die Batterie entfernt werden und diverse Anbauteile.
Selbst an die Zündkerze kommt man erst, wenn mindestens 7 Schrauben gelöst sind und mehrere Verkleidungen entfernt wurden... :roll:

Benutzeravatar
Monacojan
Beiträge: 88
Registriert: So 7. Nov 2021, 12:37
Vespa: GT
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#57 Beitrag von Monacojan » Mi 15. Feb 2023, 18:13

Leute, endlich verbessert sich das Verhältnis, investierte Zeit in der Werkstatt zu gefahrenen „Meilen“…
Die letzten Tage in der kalten Werkstatt viel Zeit verbracht, die neue passende Batterie ist verbaut:

Bild

Und die Kleinigkeit wie Motor einbauen ist auch vollbracht. Sowie alles anschließen. Ich habe es wieder wie beim Ausbau gemacht. Motor steht Einbaufertig ja selbstständig mit Hinterrad und Hauptständer. Die Karosserie wird mittig angehoben,
der Motor positioniert und dann wird der Rahmen wieder abgesenkt.

Beispielhaft ein Bild von der Aktion von dem Roller von meinem Kumpel. Hab bei meiner kein Bild gemacht.

Bild

Bevor der Motor endgültig seine Einbauposition erreicht hat, ist es ratsam, schon alle Kabelverbindungen durch die Rahmenöffnung zu fummeln, den Gaszug einzuhängen usw. Weil jetzt kommt man noch wesentlich besser dran, als wenn der Motor ganz im Rahmen steckt. Das Verkleidungsteil mit dem Rücklicht kann dabei schon montiert sein, bzw. wenn man nicht die Doppelschwinge ausbauen möchte, muss man es gar nicht unbedingt demontieren. Auf dem Bild ist es demontiert.

Bild

Bei der Gelegenheit habe ich gleich das LML Rücklicht durch das der letzten PX ersetzt und auch alle Blinkergläser getauscht. Da das PX Rücklicht ein „Katzenauge“ im Glas integriert hat, kann der (hässliche) Reflektor in der „Stoßstange“ entfallen. Der war zu meiner Verwunderung aber nicht „plug&play“ zu montieren. Die Position der Seitenbacken ist doch etwas anders, als bei PX.

Die Praxis wird zeigen, wie oft der Motor noch aus dem Rahmen muss. Für mich ist jetzt aber schon klar, das Verkleidungsteil künftig am Rahmen zu lassen (ist recht fummelig zu montieren, da müssen 11 Bohrungen an der richtigen Position sein).

Wenn alle Steckverbindungen beschriftet sind, kann man den Motor eigentlich recht schnell befreien und durch anheben des Rahmens dann gut an allen Teilen des Motor´s arbeiten. Bis zu einem gewissen Punkt kann sogar die Benzinleitung montiert bleiben.

Interessant finde ich auch die Befestigung der Hupe. Diese ist fest am Rahmen montiert, und nicht in der Kaskade. Somit kann man schnell die Kaskade tauschen, wenn man das wollen würde. Auch sind die Bohrungen für die PX/Alt Kaskade schon im Rahmen vorhanden (die Einpressmuttern sind aber von mir, kann diese Plastikteile nicht ausstehen).

Bild

Die PX/Alt Kaskade wollte ich ursprünglich auch montieren, weil mir die von LML überhaupt nicht gefällt.
Klar, Nachteil, muss nachlackiert werden, aber das mache ich selber.

Bild

Gefällt mir persönlich schon viel besser. Anderer Scheinwerfer, Spiegel, Blinkergläser, Vespa Zeichen, Schwingenabdeckung und Kotflügelnase (sieht zwar aus wie billig Silber lackiert, ist aber ALU-Guss).

Leider bekommt man die PX Alt Kaskade nur noch aus Taiwan, und die Passgenauigkeit reicht für meinen Anspruch leider nicht. Hab da einige Zeit investiert (Feile), aber es passt einfach nicht. Das Teil steht unter Spannung, und trotzdem bleibt auf einer Seite ein deutlicher Spalt zur Karosserie. Die PX Lusso Kaskade passt 1A, auch die der letzten PX. Werde beide lackieren, und mich dann entscheiden, welche montiert wird.

Die Spiegel habe ich getauscht, da meine am Rand entweder einen Produktionsfehler hatten, oder es ist Absicht. Die haben am Rand einen „Fischauge-Effekt“. Ziel ist es wohl, noch genauer zu sehen, was neben einem passiert. Trotzdem wirkt es verzerrt und mich stört das eher.

Dann war es endlich soweit. :gitarre: Alles ist startklar, vollgetankt mit frischem Sprit, Batterie ist voll aufgeladen. Zündschlüssel auf ON. Das gelbe Licht der ECS leuchtet einmal auf, dann ist es aus. Cool, so soll es sein. :klatschen:

Bremse ziehen, und Anlasser drücken. Motor dreht, erste Anzeichen für ein Anspringen fehlen aber noch. Mehrmals versucht, springt nicht an. Auch mal mit Kickstarter versucht. Benzin sammelt sich im Benzinfilter, also Sprit sollte da sein.

Auch mit leicht Gas geben versucht, nix. Irgendwann muss man es realistisch sehen, die Kerze ist bestimmt feucht, und auch wenn ein Zündfunke vorhanden ist, irgendwann geht einfach nix mehr, wenn man zulange am Orgeln ist.

Zum Glück hatte ich die Motorverkleidung unter der Sitzbank noch nicht montiert, somit kann man schneller zur Zündkerze. War eindeutig „feucht“. Zündfunke vorhanden. Ohne Zündkerze mehrmals den Kickstarter betätigt, und eine ganz frische Zündkerze aus der Verpackung geholt und rein damit.

Was soll ich sagen, endlich wird man mal belohnt, beim ersten KICK per Anlasser war er dann da. Motor läuft. Fast schon panikartig den Helm übergezogen (nicht das der Motor gleich wieder aus is) und rauf auf den Bock für die erste Testrunde…

Bild

Bild

Bild

Die 15 km/h Höchstgeschwindigkeit sind definitiv Geschichte. Nach gut 30 min Betriebszeit hab ich dem Motor alles abverlangt (Vollgas und wie zu Mofa-Zeiten windschnittig den Kopf gesenkt) und die Tachonadel sagte etwas über 90 km/h.

Den Motor habe ich trotzdem erst wieder in der Werkstatt aus gemacht, Vertrauen muss sich er Roller erst verdienen. Im warmen Zustand ist er zwar gleich wieder angesprungen, aber da ist noch etwas Arbeit zu tun (Vergasereinstellung).

Ein genauerer Fahrbericht folgt noch, wenn das Wetter wärmer ist und ich ein paar Meilen hinter mich gebracht habe… :vespa:

Benutzeravatar
alu68
Beiträge: 2157
Registriert: So 30. Dez 2012, 00:30
Vespa: LX, PK, ET, PX, GT
Land: Oberfranken
Kontaktdaten:

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#58 Beitrag von alu68 » Mi 15. Feb 2023, 20:30

Herzlichen Glückwunsch zu Deinem erzielten Ergebnis.
Da haben sich Dein Engagement, Deine Zeit und das investierte Geld offensichtlich gelohnt.

Ich freue mich für Dich und danke dafür, dass Du uns hast teilnehmen lassen.

Wünsche Dir allzeit gute Fahrt und viel Spaß mit Deiner automatischen Inderin :vespa:
alu68
www.vespa-coburg.de

Vespa-Prima Franken, VFCD

Dr.Mabusse
Beiträge: 1394
Registriert: So 4. Sep 2016, 09:12
Vespa: mehrere
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#59 Beitrag von Dr.Mabusse » Mi 15. Feb 2023, 20:42

Glückwunsch zum Erfolg.
Und absoluten Respekt.

Aber was war nun der Grund dafür, dass die LML nur 15 km/h brachte.
Der Auspuff?

Kannst Du die LML wieder komplett auf original zurück bauen?

Wer nun auch will, in den Kleinanzeigen gibt es gleich vier:

https://www.ebay-kleinanzeigen.de/s-anz ... 2-305-5673

https://www.ebay-kleinanzeigen.de/s-anz ... 1-305-5586

https://www.ebay-kleinanzeigen.de/s-anz ... 3-305-1891

https://www.ebay-kleinanzeigen.de/s-anz ... 4-305-8731

Cowboy
Beiträge: 41
Registriert: Mo 2. Mär 2015, 18:00
Vespa: PX 80 E Lusso
Land: Deutschland

Re: LML Star 4 T 125ccm Automatik läuft nur 15km/h

#60 Beitrag von Cowboy » Mi 15. Feb 2023, 21:20

Super, freut mich sehr, dass deine viele Mühe und deine Geduld jetzt belohnt wurden. In dieser Farbe gefällt mir der Roller sehr gut und der schwarze Tacho passt perfekt dazu👍👏👏

Antworten