ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

Technik im Detail!
Antworten
Nachricht
Autor
Benutzeravatar
piaggio c7
Beiträge: 71
Registriert: Fr 5. Mär 2010, 14:06
Vespa: -
Land: -

ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#1 Beitrag von piaggio c7 » Mo 1. Jul 2024, 11:30

Hallo,

ich habe folgendes Problem mit einer Vespa ET2 (ZAPC16000):
er Roller springt mit einem Kick an. Nach dem Start geht die Vespa aus, sobald man Gas gibt. Lässt man den Roller einige Zeit (1-2 Minuten) im Leerlauf laufen und gibt dann vorsichtig langsam Gas, dreht sie voll hoch und das Problem ist weg. D

Nun zu meinem Problem: Der beschriebene Effekt tritt nicht immer auf. Die meiste Zeit springt der Roller gut an und dreht sofort hoch. Heute früh war es etwas kälter (aber immer noch um die 20 Grad) und der Effekt trat auf. Gestern bei ca 30 Grad trat der Effekt nicht auf.

Ich tippe auf Choke? Gäbe das Sinn? Oder kennt jemand andere Ursachen?
Video von dem Ganzen anbei: https://drive.google.com/file/d/1EwSbK2 ... sp=sharing

Welche Vorgehensweise würde am meisten Sinn machen? Erstmal Choke tauschen?
Danke für die Hilfe!

Beste Grüße
c7
Zuletzt geändert von piaggio c7 am Mo 1. Jul 2024, 13:29, insgesamt 1-mal geändert.

Jonny Wonny
Beiträge: 70
Registriert: Mo 8. Mai 2023, 13:19
Vespa: ET2-C38(3x) LX50
Land: Deutschland
Wohnort: München

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#2 Beitrag von Jonny Wonny » Mo 1. Jul 2024, 12:33

Servus C7,
Leider geht dein link nicht auf bei mir bzw. kommt eine Zugriffsanfrage. Hast du noch den Original Webervergaser verbaut. ?
Dein Problem klingt definitiv nach Choke. Ob es einen Choke für den Weber gibt bin ich mir nicht sicher. Da es eigentlich keine Teile mehr dafür gibt. Und diese China Chokes funktionieren einfach nicht bzw passen meistens nicht richtig. Evtl. Verbaust du dir einen manuellen Klappchoke.

Aber teste den Choke einfach indem du ihn direkt an die Batterie anschließt, da müsste sich der nippel vorne definitiv langsam bewegen. Und kontrolliere ob du am Choke Kabel überhaupt Strom Anliegen hast. So musst du vorher nichts kaufen.

Kontrolliere auf alle Fälle auch ob er irgendwo Falschluft saugt. Einfach mit Bremsenreiniger langsam stoßweise auf den Vergaser Sprühen dann merkst du ob er stottert oder hochdreht.

Grüße aus München

Benutzeravatar
piaggio c7
Beiträge: 71
Registriert: Fr 5. Mär 2010, 14:06
Vespa: -
Land: -

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#3 Beitrag von piaggio c7 » Mo 1. Jul 2024, 13:51

Hallo Jonny,
danke für die Antwort! Link ist jetzt funktionsfähig, es war der falsche hinterlegt, sorry.
Als Vergaser ist ein Dellorto verbaut (siehe Bild).

Falschluft prüfe ich dann noch, danke für den Tipp!
vergaser - Kopie.JPG
VG
c7
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
mikesch
Beiträge: 10976
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04
Land: GER/NRW/OWL
Wohnort: Warburg

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#4 Beitrag von mikesch » Mo 1. Jul 2024, 15:42

Sandige Gegend bei euch.
Den Motorraum mit Wasser und Pinsel bearbeiten hilft.
Keinesfalls mit einem Schlauch oder Eimer Wasser den Dreck abspülen.
Erst danach bekommst du einen klaren Blick auf mögliche Falschluftquellen im Ansaugtrakt.

Jonny Wonny
Beiträge: 70
Registriert: Mo 8. Mai 2023, 13:19
Vespa: ET2-C38(3x) LX50
Land: Deutschland
Wohnort: München

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#5 Beitrag von Jonny Wonny » Mo 1. Jul 2024, 21:58

Servus c7

Welcher Dellorto, sieht mir nich nach PHVA 17,5 aus oder ? Oh ja und definitiv solltest da mal sauber machen bevor du irgend etwas machst.
@mikesch, die wurde nur bei Sahara Staub Warnung gefahren 😂😂.
Da war ja lange keiner mehr am Motor dran, so wie das aussieht.

Grüße aus München

PS. Woher bist du C7?

Benutzeravatar
piaggio c7
Beiträge: 71
Registriert: Fr 5. Mär 2010, 14:06
Vespa: -
Land: -

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#6 Beitrag von piaggio c7 » Do 4. Jul 2024, 16:40

Bin aus Ostbayern (Niederbayern/Oberpfalz).
Motorraum wurde jetzt gesäubert. Falschluft war nichts auffällig, insbesondere der ASS sieht nicht porös aus.
Am Chokeanschluss liegen ca. 13 Volt Wechselstrom an. Der alte Choke hat einen Durchgangswiderstand von 14,5 Ohm (der Neue ca. die Hälfte).
Der neue Choke sieht von den Proportionen her etwas anders aus als der Alte (siehe Bild). Verbauen konnte man ihn aber trotzdem.
Einziges Manko: Der Choke lässt sich relativ leicht hin und her drehen (siehe Video: https://drive.google.com/file/d/18erEY4 ... sp=sharing), wenn er mit dem Halter festgeschraubt ist. Beim alten Choke war das nicht der Fall. Wechsel des O-Rings von alt auf neu brachte keine Besserung. Ich vermute dass die Toleranzen des Nachbauchokes nicht so gut sind (Maxtuned MXT-309.903). Denkt Ihr das führt zu Problemen? Angesprungen ist der Roller mit dem neuen Choke gut, weiß allerdings nicht wie repräsentativ das ist, da der Fehler ja nur sporadisch auftrat.
Choke_1 - Kopie.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
mikesch
Beiträge: 10976
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04
Land: GER/NRW/OWL
Wohnort: Warburg

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#7 Beitrag von mikesch » Do 4. Jul 2024, 17:08

Stell den neuen Choke auf das alte Maß ein. Verdrehen des Unterteils. Wackeln darf der neue Choke nicht, Falschluftgefahr. Miß mal genau mit dem Messschieber nach wo der Grund ist und berichte.

Benutzeravatar
piaggio c7
Beiträge: 71
Registriert: Fr 5. Mär 2010, 14:06
Vespa: -
Land: -

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#8 Beitrag von piaggio c7 » Mo 8. Jul 2024, 21:34

Choke habe ich jetzt ausgemessen. Eine Einstellmöglichkeit durch Verdrehen habe ich leider nicht entdeckt. Ich werde ggf. noch eine größeren O-Ring versuchen https://www.diehr-rabenstein.de/Dichtri ... -70/450739.
_
_
choke_kl.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von piaggio c7 am Di 9. Jul 2024, 19:15, insgesamt 1-mal geändert.

Benutzeravatar
Peter.PK.125
Beiträge: 134
Registriert: Di 15. Aug 2023, 12:22
Vespa: PK 125
Land: Deutschland

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#9 Beitrag von Peter.PK.125 » Di 9. Jul 2024, 11:40

Meiner Meinung kann das nur am Choke liegen. Gib Bescheid, ob der größere O-Ring geholfen hat.
Vespa :D
Roller verkaufen bei: https://estimoto.de/roller-verkaufen :vespa:

Jonny Wonny
Beiträge: 70
Registriert: Mo 8. Mai 2023, 13:19
Vespa: ET2-C38(3x) LX50
Land: Deutschland
Wohnort: München

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#10 Beitrag von Jonny Wonny » Mi 10. Jul 2024, 16:47

Normalerweise funktionieren diese China Nahbauchokes nie in unseren Vespas. Wirst wohl nicht drumherum kommen einen Orginal Dellorto zu kaufen oder umbauen auf handchoke.

Benutzeravatar
piaggio c7
Beiträge: 71
Registriert: Fr 5. Mär 2010, 14:06
Vespa: -
Land: -

Re: ET2 ZAPC16 - Dreht nach Start nicht hoch und geht beim Gasgeben aus

#11 Beitrag von piaggio c7 » Mi 17. Jul 2024, 12:55

Also ein bestellter 18,1 (ID) x 1,6mm O-Ring war zu groß.
Ein R06 (13 (ID) x 1,5mm) O-Ring eher zu klein, ging aber drauf und Choke hält nun saugend. Mal sehen wie lange der O-Ring dann hält.
Danke für Eure Hilfe auf jeden Fall!

Antworten